Symfony2 / Fatal error: Declaration of buildForm() must be compatible with that of Symfony\Component\Form\FormTypeInterface::buildForm()

This can help to solve problem:
 public function buildForm(FormBuilderInterface $builder, array $options)

also ensure you include:
use Symfony\Component\Form\FormBuilderInterface;

No comments:

Post a Comment